PRECISION GAS FLOW METERS & GAS FLOW CONTROLLERS

Software get red-y Fehlermeldung: Nicht unterstützte Firmware

Software get red-y Fehlermeldung: Nicht unterstützte Firmware

Ursache: Werksseitiges red-y smart Firmware Update von 6.0.12 auf 6.1.08

Aufgrund der Produkteeinführung von red-y smart mit Profinet/EtherCAT wurde die Firmware der Mess- und Regelgeräte angepasst.

Geräte, die mit der aktuellen Firmware 6.1.08 ausgeliefert werden, erhalten beim Verbinden mit der Software get red-y Version 5.6 die Fehlermeldung ‚Nicht unterstützte Firmware‘.

Software get red-y Fehlermeldung: Nicht unterstützte Firmware

Dies kann in einzelnen Fällen zu Funktionsproblemen führen. Mit der Aktualisierung auf die Softwareversion get red-y Version 5.6.0.1 werden diese Probleme behoben. Die aktuelle Version der Software kann im Downloadbereich von www.voegtlin.com bezogen werden.

Direkter Link zum Bezug der aktuellen Software:
https://www.voegtlin.com/data/329-3017_ml_getredy.zip